Utopia Temple Forums

Utopia Temple Forums (https://forums.utopiatemple.com/index.php)
-   Report Bugs and Problems (https://forums.utopiatemple.com/forumdisplay.php?f=3)
-   -   Angel Update (https://forums.utopiatemple.com/showthread.php?t=21759)

Merc 16-Feb-2003 07:58

Angel Update
 
on your update, it requires you to download alpha 1.41 or angel doesnt work, i know that it happened to other people to since my friend had the same problem. It first gives u an eror then doesnt work

Brother Green 16-Feb-2003 17:54

Re: Angel Update
 
What are you talking about?

Merc 16-Feb-2003 19:16

im sorry can u move this to angel problems and bugs, im talking about if u dont update then u cant get a formatted cb, som, etc

Brother Green 16-Feb-2003 20:00

Re: Angel Update
 
I don't think this is true.

bradistan 16-Feb-2003 20:30

Quote:

(Originally posted by Brother Green)

I don't think this is true.
I had this problem too :\

Brother Green 16-Feb-2003 20:40

You mean this one?

Sarak 16-Feb-2003 20:40

As did i. It gave me a range check error on start-up and shut itself down.. and even when i copied the data and then turned on the formatter, it still wouldn't work..

So i downloaded v.1.41 and now my computer won't access the internet with angel on.. So i can't format anything :(

Merc 16-Feb-2003 23:36

1.41 angel works on mine, its just u have to update to 1.41 or it doesnt work at all

AliceW 17-Feb-2003 04:24

V. 1.41 doesnt work
 
Hi..I got a "range check error"
Then 1.39 Beta Expired
So I downloaded V 1.41al and now it wont work=IE when I CtrlA/CtrlC on my Throne Page...nothing happens (no Clipboard/Military Calc etc)
I run Win ME/...yes I rebooted & tried again/..no I have nothing else running.
Help!! Thx
*_* :b

AliceW 17-Feb-2003 06:15

Also I did Start>Run> C:\Utopia\Angel\Angel.exe/reset
Got: "Windows cannot find C:\Utopia(etc)"

Help!! :\

Catsluck 17-Feb-2003 07:02

After I'd first downloaded 1.41A I'd recieved a range check error when formatting my internal affair advisor. after clicking 'Okay' several times if I clicked on the building clac. I'd receive the message again. I had to close and reload angel maybe two times but everything is running smooth now.

Brother Green 17-Feb-2003 19:19

As posted in the front page at the time, there is a very simple solution to the Range Check error with version 1.40 Beta. Since not everybody applied it, it was fixed automatically in 1.41, though nobody was forced to update.

Those who do have a problem with the new version (1.41), either error messages or pages who don't format, please post here the raw pages that cause the error or do not format. Please specify your full version of Utopia Angel, and list all the error messages that showed since your started your Angel session. For the record, we're usually only interested in the first error message that happened, since the following ones are usually caused by it.

AliceW -- You forgot the space in "Angel.exe /reset".

AliceW 19-Feb-2003 15:03

LOL..you're right Bro. Green...I didnt see the space at all...I'll try it again. Thanks coz I'mm still getting Error msgs..."Access violation".. etc.
*_*

AliceW 19-Feb-2003 15:26

Thanks Brother Green...did Reset avec Space (lol). Working well...so far :D
Cheers! *_*

AliceW 22-Feb-2003 14:24

Goodness!! Just got new Beta Angel working..now I keep getting Download Alpha Angel 1.41??? What gives??
*_*

Brother Green 24-Feb-2003 12:31

This is not entirely correct. Beta version users do not get notified about newer Alpha versions automatically, unless they download an Alpha version manually from the web-site.

AliceW 24-Feb-2003 16:09

DUH..now I feel really dumb!! LOL I see that my version is 1.41 Alpha 1.
*_*

AliceW 26-Feb-2003 01:29

Brother Green..d/loaded Alpha 2 1.41. All is well!! Thanks for your patience. LOL :rolleyes:
*_*

Brother Green 26-Feb-2003 01:35

I just released Alpha 3. :-)

AliceW 26-Feb-2003 04:07

What a giggle!! Thanks. they're coming thick and fast now. LOL *_*


All times are GMT+1. The time now is 03:54.

Powered by vBulletin (modified)
Copyright ©2000-2005, Jelsoft Enterprises Ltd.