Utopia Temple
Main Forum Page Register an Account for Free! Calendar Frequently Asked Questions about this Board View New Posts Advanced Search Login
  Utopia Temple Forums > Utopia Angel > Report Bugs and Problems

« Previous Thread | Next Thread »
  Post New Thread Closed Thread
Author Thread
Posts: 55/215
(24-Jun-2002 at 22:44)


sad Problems with Building Calculator.

Somehow, with the latest version of Angel, I have a bug with the building calculator. I do not know what exactly causes it, but what basically happens is that it tells me to build more buildings than I have barren lands. Once I had 122 barren acres,and it told me to build 145 guilds to meet my desired guild percentage, without giving me information on what I have to raze. I had to use the windows calculator to sort it out manually. Can you please look into it? The build calculator used to work perfectly fine in previous editions of angel.

I checked and I did not make any errors of any sort. I had the calculator on %, and I had exactly 100% buildings. I think it has something to do with the new ticks at the side of the calculator, which I am still unsure of how to use.
#1  
View Public Profile Find more posts by Valore Add Valore to your Buddy List
Posts: 408/908
Donated $1.84
(24-Jun-2002 at 23:35)


what new ticks?

do you mean premeditate?
if you have that checked it means the calculater is assuming that any land you are exploring has already come in.

Koli
Farewell my Utopian friends. May you all find what you seek out of life.
#2  
View Public Profile Visit Koli's homepage Find more posts by Koli Add Koli to your Buddy List
Posts: 56/215
(25-Jun-2002 at 07:51)


I don't explore any land, so all I had were a few buildings in progress, and my percentages, plus a big chunk of unbuilt land. Basicallt what happened was I built some of it, ran out of cash, then cast Tree of gold till I had enough to build, tried to build the remainder then discovered the remainder was more than the amount of barren lands I had. I tried recopying the thing, to no effect. So I sorted out the calculations by had, and discovered the calculator had asked me to overbuild a bit, slightly messing up my percentages. It is however seeming to be working fine now.

However, I do not see the ticks anymore. They were not the premediate ticks, just some ticks that seemed to be beside the buildings, one tick per building type....maybe I was a little sleepy, I don't know .
#3  
View Public Profile Find more posts by Valore Add Valore to your Buddy List
Posts: 417/908
Donated $1.84
(25-Jun-2002 at 21:01)


Well are you still having the problem?
Because I can't seem to reproduce it.
And I have never seen ticks beside each building type.

Koli
Farewell my Utopian friends. May you all find what you seek out of life.
#4  
View Public Profile Visit Koli's homepage Find more posts by Koli Add Koli to your Buddy List
Posts: 9/14
(29-Jun-2002 at 03:31)
exclamation mark

no no hes correct, the first time you open the Building Calculator after downloading it, there are little ticky boxes beside each building name, I had the same problem but I closed the building calc then re-opened it and it was fine, I came on here because it wasn't telling me what buildings to raze and it told me to build more stuff than I had land, but I guess its just a glitch when you first open the calculator because after that its fine
#5  
View Public Profile Find more posts by sean3 Add sean3 to your Buddy List
Administrator
Posts: 4220/8415
(01-Jul-2002 at 20:00)


sunglasses Re: Problems with Building Calculator.

Confirmed! Thanks for reporting.

Brother Green, Utopia Angel creator.
#6  
View Public Profile Find more posts by Brother Green Add Brother Green to your Buddy List
Posts: 70/223
(01-Jul-2002 at 21:07)


Survey incorrect

Ok I cant give out the export line here so it kinda makes it hard to show you what is wrong, but I can post the info it gave out.

Buildings Report of Angel Eyes (xx:yy)
[http://www.UtopiaTemple.com Angel v1.33 Beta]

1. Farms: 200 (9.7%)
2. Mills: 400 (15.4%)
3. Thieves' Dens: 413 (15.7%)
4. Banks: 420 (18.6%)
5. Guilds: 381 (19%)
6. Towers: 246 (11.4%)

Total Land: 2,060 Acres (100% built)

** Effects Summary (Available Buildings Only) **
1. Produce 14,000 bushels per day (17,500 with FL)
2. -58.3% building costs, +19.4% to utilization
3. -80% thieves losses, +20% thievery effectiveness
4. +40.8% to income, protect 60% of gold from thievery
5. 2% chance of training a wizard daily (per guild)
6. Produce 2,460 runes per day

The problem is this
2. Mills: 400 (15.4%)
2. -58.3% building costs, +19.4% to utilization

Am I missing something?
#7  
View Public Profile Find more posts by Tribble Add Tribble to your Buddy List
Posts: 442/908
Donated $1.84
(01-Jul-2002 at 21:20)


surveys are inacurate.

Angel use the number of buildings to calculate the effect of the buildings, but also reports % the survey gives.

note 400 mills on 2060 acres = 19.4%

Koli
Farewell my Utopian friends. May you all find what you seek out of life.
#8  
View Public Profile Visit Koli's homepage Find more posts by Koli Add Koli to your Buddy List
Administrator
Posts: 4228/8415
(02-Jul-2002 at 19:09)


lightbulb Re: Survey incorrect

This is off-topic, but as Koli said, Surveys are inaccurate in Utopia. Angel uses the same numbers from Utopia in this case, to avoid confusion.

Brother Green, Utopia Angel creator.
#9  
View Public Profile Find more posts by Brother Green Add Brother Green to your Buddy List
Posts: 1/1
(05-Jul-2002 at 17:25)
All right well, my building calc is having a problem now too. When I press the "Build" buttong under "Build This" it doesn't go away and will not allow me to make any corrections, in addition it also does not add the buildings that I told it to to the "In Progress" list.
#10  
View Public Profile Find more posts by Crator Add Crator to your Buddy List
Posts: 457/908
Donated $1.84
(05-Jul-2002 at 23:24)


What version of Angel?

I'm not sure if this'll help but have you tried running angel with the /clearreg switch?

Koli
Farewell my Utopian friends. May you all find what you seek out of life.
#11  
View Public Profile Visit Koli's homepage Find more posts by Koli Add Koli to your Buddy List
Old Atm
Posts: 1/2
(09-Jul-2002 at 12:02)
sad

i can't get in to the calc at all it says the perameter doesn't match and then it crashs angel completly what can i do about it?
#12  
View Public Profile Find more posts by Atm Add Atm to your Buddy List
Posts: 473/908
Donated $1.84
(09-Jul-2002 at 20:48)


http://www.utopiatemple.com/forum/sh...?threadid=1915

read it carefully Atm

Koli
Farewell my Utopian friends. May you all find what you seek out of life.
#13  
View Public Profile Visit Koli's homepage Find more posts by Koli Add Koli to your Buddy List
Old Atm
Posts: 2/2
(10-Jul-2002 at 07:52)
how do i get this compact option on?
#14  
View Public Profile Find more posts by Atm Add Atm to your Buddy List
Posts: 230/1369
Donated $2.64
(10-Jul-2002 at 16:10)


ATM:
it's located at the buildings calculator lower left corner.

first implement your buildings with copying your internal advisor (ctrl-a, then ctrl-c) the clipboard viewer comes in and the buildings calculator. click the clipboard away and click on the compact button on the lower left of the buildings calculator.

if your problem of not being able to open the buildings calculator keeps existing, you might want to make a screen shot (with the print sreen button on your keyboard and then paste it into an program for drawing)

you will have to save it into jpg (or jpeg) format and then you can add this to your post (see below when making a new post)
#15  
View Public Profile Visit Blood Raven's homepage Find more posts by Blood Raven Add Blood Raven to your Buddy List
  Closed Thread

Thread Tools
Display Modes

Forum Jump:


All times are GMT+1. The time now is 16:42.

Powered by vBulletin (modified)
Copyright © Jelsoft Enterprises Ltd.