Utopia Temple
Main Forum Page Register an Account for Free! Calendar Frequently Asked Questions about this Board View New Posts Advanced Search Login
  Utopia Temple Forums > Utopia Angel > Report Bugs and Problems

« Previous Thread | Next Thread »
  Post New Thread Reply
Author Thread
Posts: 6/7
Donated $24.00
(23-May-2016 at 22:57)
Premium member can't connect to disable ads

This has been happening for a very long time but I assumed it was a website issue and waited for it to be fixed, but it appears that not everyone is suffering this issue so it might be a problem with my account.

When I enter my account information in Utopia Angel (all versions, all OS) and hit Test Login, I get "Connection Failed!"

However, I can use the same login information to access my account on the website (although I do get a "We're experiencing technical difficulties" page on the website every time I log in)

This issue is causing me to see banner ads when they should be disabled.

Last edited by Omnidon, 23-May-2016 at 22:59.
#1  
View Public Profile Find more posts by Omnidon Add Omnidon to your Buddy List Reply with Quote
Administrator
Posts: 8412/8415
(24-Jun-2016 at 22:01)


question Re: Premium member can't connect to disable ads

I'm sorry for the issue you experience. As a contributing member, you may opt to remove the advertisement banners in Angel for life!

I tested with my own account, and did not encounter a problem. However, the error message that you posted (connection failed), may hint that the problem lies with the inability of Angel to connect to the server in order to authenticate your account.

Are you using some kind of firewall software on your computer?
If so, make sure you grant Angel access to connect to the Internet.

Brother Green, Utopia Angel creator.
#2  
View Public Profile Find more posts by Brother Green Add Brother Green to your Buddy List Reply with Quote
Posts: 7/7
Donated $24.00
(11-Jul-2016 at 03:54)
Re: Premium member can't connect to disable ads

This issue is occurring on several versions of Windows (7, 8, 10) with no special firewall installed. I'm a web designer so I have many PCs in my house and it fails on all of them.

I just tested completely disabling the Windows firewall and Angel still said "Connection Failed!"

I'm also still getting the "We're experiencing technical difficulties" page on the website every time I login to my account here.

I think there must be something corrupted in the database for my account on the server.

Last edited by Omnidon, 11-Jul-2016 at 03:58.
#3  
View Public Profile Find more posts by Omnidon Add Omnidon to your Buddy List Reply with Quote
  Reply

Thread Tools
Display Modes

Forum Jump:

Similar Threads
Thread Thread Starter Forum Replies Last Post
Premium member seeing Ads Glimi Report Bugs and Problems 9 09-Feb-2013 21:53
Premium member, still seeing ads John0792 Report Bugs and Problems 2 11-Feb-2007 07:32
Angel Ads Are the Problem - Not Utopia ads galahad1 Report Bugs and Problems 5 05-Oct-2004 09:33
I need to contact a Member/ Former Member Of Myth Dark Messiah Alliances Discussions 5 21-Jun-2004 19:01
Could not connect to Database Odin749 Utopia Temple Support 2 26-Feb-2003 06:22


All times are GMT+1. The time now is 07:43.

Powered by vBulletin (modified)
Copyright © Jelsoft Enterprises Ltd.